読者です 読者をやめる 読者になる 読者になる

YOwatari's blog

思うままに。

ruby 1.8.7-p249 がビルドできなくて困った

tl;dr openssl のバージョンとの差で 1.8.7-p249 がビルドできないマンになったので、パッチを当ててインストールした パッチ ruby-openssl-1.0.0.patch · GitHub と Ubuntu 13.10にruby 1.9.2をインストールする時にSSLv2のエラーが出たら - Qiita を使えば…

hubコマンドを導入する

Githubの操作をターミナルのコマンドから行えるhubコマンドを導入した。 https://github.com/github/hub $ bower install hub $ hub version git version 1.9.1 hub version 1.12.0 hubコマンドの補完もしたい!ので、以下を参考に導入する githubのhubコマ…

githubの複数アカウント使い分け

git

githubのアカウントを複数運用しているが,使い分けをよく忘れてめちゃくちゃになるので,どうにかしたい 【メモ】githubの複数アカウントにSSH接続するための設定手順 | Developers.IO ~/.ssh/configで,鍵ごとにホスト名の別名を作り, clone時などにリポ…