YOwatari's blog

思うままに。

ruby

ruby 1.8.7-p249 がビルドできなくて困った

tl;dr openssl のバージョンとの差で 1.8.7-p249 がビルドできないマンになったので、パッチを当ててインストールした パッチ ruby-openssl-1.0.0.patch · GitHub と Ubuntu 13.10にruby 1.9.2をインストールする時にSSLv2のエラーが出たら - Qiita を使えば…